Hello! How can we help?

Outlook Add-in v2 : system requirements

The Outlook Add-in is an integration of Inova Deals and Alliance and Outlook.
Email Clients
Outlook Add-in v2
Outlook for Office 365 (cloud version)

No

Outlook for Office 365 (desktop version)

Yes

Outlook 2016 (64 bits)

Yes

Outlook 2016 (32 bits)

Yes

Outlook 2013 (64 bits)

Yes

Outlook 2013 (32 bits)

Yes

Outlook 2010 (64 bits)

No

Outlook 2010 (32 bits)

No

Outlook 2007 (32 bits)

No

Outlook 2003 (32 bits)

No

Operating Systems
Outlook Add-in v2
Windows 10

Yes

Windows 8

Yes

Windows 7

Yes

Windows Vista

No

Windows XP

No

The following packages from Microsoft are required to run the Add-In. If they are not already installed, the installer will download and install them:

  • Microsoft .NET Framework 4.6.2 (or higher)
  • Microsoft Visual Studio 2010 Tools for Office Runtime
If a firewall blocks the download of these Microsoft packages it may be necessary to reach out to the local IT/network staff for assistance in downloading and installing these packages manually.
Was this article helpful?
0 out of 0 found this helpful